In this article:
Problem
After submitting a remediation for a finding using the 'Fixed' option, the finding gets removed, but then the same finding arrives back on the scorecard as a new event on a later date.
Cause
When the 'Fixed' option is selected to resolve a finding, our scans will automatically try to re-observe the finding. If the detection is unable to reach the end point or that the finding is not observed anymore, the finding will get marked as resolved by our system.
However, if the same finding is re-observed at anytime in the future the finding will arrive back on the scorecard.
Solution
If the finding has a compensating control or is a False Positive, then please use the following for remediation:
- Select the checkbox next to the finding.
- If the finding has a compensating control select "Other resolutions "-> "I have a compensating control"
- If the finding is a False Positive then select "Other resolutions "-> "I cannot reproduce this issue and I think it's incorrect"
NOTE: Using the "Other resolutions" option while remediating will ensure that the finding will not be added back to the Scorecard if it is observed again by our system.