In this article:
Summary:
The Custom Scorecard remains stuck in "Calculating" status and no Score is displayed.
Cause:
Our devs have discovered an issue with an internal Custom Scorecard service which is causing delays in processing the Digital Footprint of the Custom Scorecard and providing a score.
Steps to Reproduce:
Create a new Custom Scorecard by selecting a Source Scorecard and Assigning IP and Domain filters (while ensuring that these Domains and IPs are part of the source Scorecard).
Workaround:
If 3-4 days have passed and the Custom Scorecard is still in "Calculating" status, please open a Support Case and provide details such as the username of the user that created the Custom Scorecard and the URL of the Custom Scorecard as taken from the address Bar of your internet browser:
With the above information, our engineering team will be able to manually push the conditions and force generate the Custom Scorecard.